Jump to content

Forum Upgrade - can we keep everything in this one thread please.


Recommended Posts

9 hours ago, Whitespider said:

It’s certainly a “local” issue so not one we can do much about. Make sure your browser cache is clear, I will do a hard clean here too. I doubt it will fix it but can try.

Its almost certainly a DNS/CDN issue. I know not much consolation but these things fix themselves eventually, usually a few days.

Just logged on, first thing i done was 'load more activity', it worked, then tried a post which worked okay. 

Thanks for helping, advising. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...